fixed binary names for cmake (update)
[unres.git] / source / wham / src / CMakeLists.txt
index 09848db..7f6193a 100644 (file)
@@ -177,7 +177,7 @@ set_property(SOURCE ${UNRES_WHAM_PP_SRC} PROPERTY COMPILE_DEFINITIONS ${CPPFLAGS
 #========================================
 #  Setting binary name
 #========================================
-set(UNRES_WHAM_BIN "wham_${Fortran_COMPILER_NAME}.exe")
+set(UNRES_WHAM_BIN "wham_${Fortran_COMPILER_NAME}_MPI_${UNRES_MD_FF}.exe")
 
 #=========================================
 # cinfo.f workaround for CMake