Merge branch 'lipid' of mmka.chem.univ.gda.pl:unres into lipid
[unres.git] / source / wham / src / CMakeLists.txt
index d441588..9f3df87 100644 (file)
@@ -180,7 +180,7 @@ set_property(SOURCE ${UNRES_WHAM_PP_SRC} PROPERTY COMPILE_DEFINITIONS ${CPPFLAGS
 #========================================
 #  Setting binary name
 #========================================
-set(UNRES_WHAM_BIN "wham_${Fortran_COMPILER_NAME}.exe")
+set(UNRES_WHAM_BIN "wham_${Fortran_COMPILER_NAME}_${UNRES_MD_FF}.exe")
 
 #=========================================
 # cinfo.f workaround for CMake
@@ -238,7 +238,7 @@ target_link_libraries( UNRES_WHAM_BIN xdrf )
 #=========================================
 # Install Path
 #=========================================
-install(TARGETS UNRES_WHAM_BIN DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(TARGETS UNRES_WHAM_BIN DESTINATION ${CMAKE_INSTALL_PREFIX}/wham)
 
 
 #=========================================