fixed binary names for cmake and make
[unres.git] / source / unres / src_MIN / CMakeLists.txt
index 485a7e7..6138673 100644 (file)
@@ -166,7 +166,7 @@ set_property(SOURCE ${UNRES_MIN_PP_SRC} PROPERTY COMPILE_DEFINITIONS ${CPPFLAGS}
 #========================================
 #  Setting binary name
 #========================================
-set(UNRES_BIN "unres_min_${Fortran_COMPILER_NAME}.exe")
+set(UNRES_BIN "unres_${Fortran_COMPILER_NAME}_MIN_single_${UNRES_MD_FF}.exe")
 
 #========================================
 #  cinfo.f workaround for Cmake