fixed binary names for cmake and make
[unres.git] / source / unres / src_MD / CMakeLists.txt
index 3d97d54..a19dbd0 100644 (file)
@@ -223,7 +223,7 @@ set_property(SOURCE ${UNRES_MD_PP_SRC} PROPERTY COMPILE_DEFINITIONS ${CPPFLAGS}
 #========================================
 if(UNRES_WITH_MPI) 
   # binary with mpi
-  set(UNRES_BIN "unresMD_${Fortran_COMPILER_NAME}_MPICH_${UNRES_MD_FF}.exe")
+  set(UNRES_BIN "unresMD_${Fortran_COMPILER_NAME}_MPI_${UNRES_MD_FF}.exe")
 else(UNRES_WITH_MPI)
   # binary without mpi
   set(UNRES_BIN "unresMD_${Fortran_COMPILER_NAME}_single_${UNRES_MD_FF}.exe")