ctest -DUNRES_MPIRUN=1 for tryton
[unres.git] / source / unres / src_MD / CMakeLists.txt
index d9a4314..499cfcb 100644 (file)
@@ -493,6 +493,9 @@ FILE(       COPY ${CMAKE_CURRENT_BINARY_DIR}/scripts/test_prota_E0LL2Y.sh
   if (UNRES_SRUN)
    set (np "-n")
    set (mpiexec "srun")
+  elseif(UNRES_MPIRUN)
+   set (np "-np")
+   set (mpiexec "mpirun")
   else()
    set (np "-np")
    set (mpiexec "mpiexec")