added missing preprocessor flags for prng_32.F
[unres.git] / source / unres / src_MD-M / CMakeLists.txt
index b7bf588..84a5ab8 100644 (file)
@@ -235,7 +235,9 @@ if (UNRES_WITH_MPI)
 endif(UNRES_WITH_MPI)
 
 
+#=========================================
 # add 64-bit specific preprocessor flags
+#=========================================
 if (architektura STREQUAL "64")
   set(CPPFLAGS "${CPPFLAGS} -DAMD64")
 endif (architektura STREQUAL "64")