fixed install binary paths
[unres.git] / source / unres / src_MD-M / CMakeLists.txt
index ecd2b5a..171fa3f 100644 (file)
@@ -321,7 +321,7 @@ target_link_libraries( UNRES_BIN-MD-M xdrf )
 #=========================================
 # Install Path
 #=========================================
-install(TARGETS UNRES_BIN-MD-M DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(TARGETS UNRES_BIN-MD-M DESTINATION ${CMAKE_INSTALL_PREFIX}/unres/MD)
 
 #=========================================
 # TESTS