1) moved xdrf library to source/lib/xdrf - CMake files link this location when requir...
[unres.git] / source / unres / src_MD-M / CMakeLists.txt
index 9b77dab..05117ea 100644 (file)
@@ -7,7 +7,7 @@ enable_language (Fortran)
 #================================
 # build the xdrf library 
 #================================ 
-add_subdirectory(xdrf)
+#add_subdirectory(xdrf)
 
 #================================
 # Set source file lists
@@ -299,7 +299,7 @@ if(UNRES_WITH_MPI)
 endif(UNRES_WITH_MPI)
 # link libxdrf.a 
 #message("UNRES_XDRFLIB=${UNRES_XDRFLIB}")
-target_link_libraries( UNRES_BIN-MD-M xdrf-MD-M )
+target_link_libraries( UNRES_BIN-MD-M xdrf )
 
 #=========================================
 # TESTS