ctest csa - commented
[unres.git] / source / unres / src_MD-M-SAXS-homology / CMakeLists.txt
index 1db5459..7c769b1 100644 (file)
@@ -775,8 +775,8 @@ else(NOT UNRES_WITH_MPI)
   endif(UNRES_CSA_FF STREQUAL "4P")
  
   if(UNRES_CSA_FF STREQUAL "E0LL2Y")
-    add_test(NAME UNRES_CSA_global_E0LL2Y COMMAND ${mpiexec} ${boot_lam} ${np} 4 ${CMAKE_CURRENT_BINARY_DIR}/test_csa_E0LL2Y.sh 1l2y_csa )
-    add_test(NAME UNRES_CSA_local_E0LL2Y COMMAND ${mpiexec} ${boot_lam} ${np} 4 ${CMAKE_CURRENT_BINARY_DIR}/test_csa_E0LL2Y.sh 1l2y_csa_local )
+#    add_test(NAME UNRES_CSA_global_E0LL2Y COMMAND ${mpiexec} ${boot_lam} ${np} 4 ${CMAKE_CURRENT_BINARY_DIR}/test_csa_E0LL2Y.sh 1l2y_csa )
+#    add_test(NAME UNRES_CSA_local_E0LL2Y COMMAND ${mpiexec} ${boot_lam} ${np} 4 ${CMAKE_CURRENT_BINARY_DIR}/test_csa_E0LL2Y.sh 1l2y_csa_local )
   endif(UNRES_CSA_FF STREQUAL "E0LL2Y")
 
   if(UNRES_MD_FF STREQUAL "GAB")