added missing preprocessor flags for prng_32.F
[unres.git] / source / unres / src_CSA_DiL / CMakeLists.txt
index 7d2e805..d69490c 100644 (file)
@@ -177,13 +177,17 @@ endif (Fortran_COMPILER_NAME STREQUAL "ifort")
 #=========================================
 set(CPPFLAGS "${CPPFLAGS} -DMP -DMPI") 
 
+#=========================================
 # add 64-bit specific preprocessor flags
+#=========================================
 if (architektura STREQUAL "64")
   set(CPPFLAGS "${CPPFLAGS} -DAMD64")
 endif (architektura STREQUAL "64")
   
 
+#=========================================
 # Apply preprocesor flags to *.F files
+#=========================================
 set_property(SOURCE ${UNRES_CSA_DiL_PP_SRC} PROPERTY COMPILE_DEFINITIONS ${CPPFLAGS} )