fixed install binary paths
[unres.git] / source / unres / src_CSA / CMakeLists.txt
index b297d98..1ae7730 100644 (file)
@@ -250,7 +250,7 @@ target_link_libraries( UNRES_BIN-CSA ${MPI_Fortran_LIBRARIES} )
 #=========================================
 # Install Path
 #=========================================
-install(TARGETS UNRES_BIN-CSA DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(TARGETS UNRES_BIN-CSA DESTINATION ${CMAKE_INSTALL_PREFIX}/unres/CSA)
 
 
 #=========================================