ctest -DUNRES_MPIRUN=1 for tryton
[unres.git] / source / unres / src_CSA / CMakeLists.txt
index ae33e99..c0a3592 100644 (file)
@@ -398,6 +398,9 @@ endif(UNRES_CSA_FF STREQUAL "E0LL2Y")
   if (UNRES_SRUN)
    set (np "-n")
    set (mpiexec "srun")
+  elseif(UNRES_MPIRUN)
+   set (np "-np")
+   set (mpiexec "mpirun")
   else()
    set (np "-np")
    set (mpiexec "mpiexec")