added missing preprocessor flags for prng_32.F
[unres.git] / source / unres / src_CSA / CMakeLists.txt
index e4b2f53..ba229fc 100644 (file)
@@ -177,7 +177,9 @@ endif (Fortran_COMPILER_NAME STREQUAL "ifort")
 #=========================================
 set(CPPFLAGS "${CPPFLAGS} -DMP -DMPI") 
 
+#=========================================
 # add 64-bit specific preprocessor flags
+#=========================================
 if (architektura STREQUAL "64")
   set(CPPFLAGS "${CPPFLAGS} -DAMD64")
 endif (architektura STREQUAL "64")