CMAKE_EXE_LINKER_FLAGS -mcmodel=medium -shared-intel
[unres.git] / source / unres / src-HCD-5D / CMakeLists.txt
index 88d200f..ccc6e3a 100644 (file)
@@ -379,6 +379,8 @@ endif(UNRES_WITH_MPI)
 # link libxdrf.a 
 #message("UNRES_XDRFLIB=${UNRES_XDRFLIB}")
 target_link_libraries( UNRES_BIN-MD-M xdrf )
+#
+set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -mcmodel=medium -shared-intel")
 
 #=========================================
 # Install Path