ctest dock srun correction
[unres.git] / source / unres-dock / CMakeLists.txt
index 8d02ec1..e52ed48 100644 (file)
@@ -63,8 +63,8 @@ cat 2WFU_B.pdb >> plik1ter.pdb
 pdb=`ls model??.pdb |wc -w`
 sco=`ls template??.sco |wc -w`
 
-if [ "$pdb" = "8" ] && [ "$sco" = "8" ]; then
-  echo "8 starting models generated"
+if [ $pdb = 8 ] && [ $sco = 8 ]; then
+  echo '8 starting models generated'
 else
   exit 1
 fi