added CMake build + fixed gfortran build
[unres.git] / source / ga / CMakeLists.txt
diff --git a/source/ga/CMakeLists.txt b/source/ga/CMakeLists.txt
new file mode 100644 (file)
index 0000000..933a23c
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# CMake file by D. JagieÅ‚a
+# 
+
+set(UNRES_GA_SRC
+       GA.f
+)
+
+
+
+#=========================================
+# Build the binaries
+#=========================================
+add_executable(unresga   ${UNRES_GA_SRC} )
+
+