correct default option for compilers in cluster CmakeList.txt
[unres.git] / source / cluster / wham / src / CMakeLists.txt
index 760269e..fc35792 100644 (file)
@@ -65,6 +65,8 @@ if (Fortran_COMPILER_NAME STREQUAL "ifort")
   set(FFLAGS0 "-ip -w -I. -I${CMAKE_CURRENT_SOURCE_DIR}/include_unres " ) 
 elseif (Fortran_COMPILER_NAME STREQUAL "gfortran")
   set(FFLAGS0 "-std=legacy -I. -I${CMAKE_CURRENT_SOURCE_DIR}/include_unres " ) 
+else ()
+  set(FFLAGS0 "-I. -I${CMAKE_CURRENT_SOURCE_DIR}/include_unres " ) 
 endif (Fortran_COMPILER_NAME STREQUAL "ifort")
 
 # Add MPI compiler flags