Bugfix for SS wham and introduction SS to cluster analysis
[unres.git] / source / cluster / wham / src / CMakeLists.txt
index 0851e71..760269e 100644 (file)
@@ -35,6 +35,7 @@ set(UNRES_CLUSTER_WHAM_SRC0
        rescode.f
        setup_var.f
        srtclust.f
+       ssMD.F
        timing.F
        track.F
        wrtclust.f
@@ -50,6 +51,7 @@ set(UNRES_CLUSTER_WHAM_PP_SRC
        probabl.F
        read_coords.F
        readrtns.F
+       ssMD.F
        timing.F
        track.F
        work_partition.F
@@ -90,7 +92,7 @@ endif(UNRES_MD_FF STREQUAL "GAB")
 #=========================================
 # Additional flags
 #=========================================
-set(CPPFLAGS "${CPPFLAGS} -DUNRES -DISNAN" )
+set(CPPFLAGS "${CPPFLAGS} -DUNRES -DISNAN -DCLUST" )
 
 #=========================================
 # Compiler specific flags