fixed binary names for cmake and make
[unres.git] / source / cluster / wham / src / CMakeLists.txt
index 7b6695b..1c2614d 100644 (file)
@@ -138,7 +138,7 @@ set_property(SOURCE ${UNRES_CLUSTER_WHAM_PP_SRC} PROPERTY COMPILE_DEFINITIONS ${
 #========================================
 #  Setting binary name
 #========================================
-set(UNRES_CLUSTER_WHAM_BIN "cluster_wham_${Fortran_COMPILER_NAME}.exe")
+set(UNRES_CLUSTER_WHAM_BIN "cluster_wham_${Fortran_COMPILER_NAME}_MPI_${UNRES_MD_FF}.exe")
 
 set_property(SOURCE proc_proc.c PROPERTY COMPILE_DEFINITIONS "LINUX -DPGI" )