fixed binary names for cmake and make
[unres.git] / source / cluster / wham / src-M / CMakeLists.txt
index 2ce99e2..154c02e 100644 (file)
@@ -138,7 +138,7 @@ set_property(SOURCE proc_proc.c PROPERTY COMPILE_DEFINITIONS "LINUX -DPGI" )
 #========================================
 #  Setting binary name
 #========================================
-set(UNRES_CLUSTER_WHAM_M_BIN "cluster_wham-M_${Fortran_COMPILER_NAME}.exe")
+set(UNRES_CLUSTER_WHAM_M_BIN "cluster_wham-mult_${Fortran_COMPILER_NAME}_MPI_${UNRES_MD_FF}.exe")
 
 #=========================================
 # Set full unres CLUSTER sources
@@ -166,5 +166,5 @@ target_link_libraries( UNRES_CLUSTER_WHAM_M_BIN xdrf )
 #=========================================
 # Install Path
 #=========================================
-install(TARGETS UNRES_CLUSTER_WHAM_M_BIN DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(TARGETS UNRES_CLUSTER_WHAM_M_BIN DESTINATION ${CMAKE_INSTALL_PREFIX}/cluster)