force legacy standard for gfortran
[unres.git] / source / cluster / unres / src / CMakeLists.txt
index fa3c5f5..e4e43fc 100644 (file)
@@ -46,7 +46,7 @@ set(UNRES_CLUSTER_PP_SRC
 if (Fortran_COMPILER_NAME STREQUAL "ifort")
   set(FFLAGS0 "-ip -w -I." ) 
 elseif (Fortran_COMPILER_NAME STREQUAL "gfortran")
-  set(FFLAGS0 "-I. " ) 
+  set(FFLAGS0 "-std=legacy -I. " ) 
 endif (Fortran_COMPILER_NAME STREQUAL "ifort")