Merge branch 'lipid' of mmka.chem.univ.gda.pl:unres into lipid
[unres.git] / source / cluster / unres / src / CMakeLists.txt
index 389c3d1..26a6b4d 100644 (file)
@@ -71,7 +71,7 @@ set_property(SOURCE ${UNRES_CLUSTER_PP_SRC} PROPERTY COMPILE_DEFINITIONS ${CPPFL
 #========================================
 #  Setting binary name
 #========================================
-set(UNRES_CLUSTER_BIN "cluster_unres_${Fortran_COMPILER_NAME}.exe")
+set(UNRES_CLUSTER_BIN "cluster_unres_${Fortran_COMPILER_NAME}_${UNRES_MD_FF}.exe")
 
 #=========================================
 # Set full unres CLUSTER sources
@@ -89,5 +89,5 @@ set_property(TARGET UNRES_CLUSTER_BIN PROPERTY RUNTIME_OUTPUT_DIRECTORY ${CMAKE_
 #=========================================
 # Install Path
 #=========================================
-install(TARGETS UNRES_CLUSTER_BIN DESTINATION ${CMAKE_INSTALL_PREFIX})
+install(TARGETS UNRES_CLUSTER_BIN DESTINATION ${CMAKE_INSTALL_PREFIX}/cluster)